Eventually got my new boat home!

Forum for general cruising topics
PaulJS
Able Seaman
Posts: 15
Joined: Thu Oct 20, 2011 5:01 pm
Boat Type: Mayfly dinghy

Eventually got my new boat home!

Postby PaulJS » Wed May 08, 2013 9:09 am

A quick update on my "Oban to the Solway, fancy a trip" post in the "Around the Scottish Coast" forum ...

Luckily Derek, the gentleman who helped me bring the boat from Buckie to Kerrera was also able to help me getting the boat home, but we had a few surprises.

I went up to Kerrera a couple of days before we were meaning to start the trip with the intention of fitting a nice new Clipper Wind and a Clipper Duet, but unfortunately the Marina had been more efficient than expected and had put "Big Mac" back in the water already, so those will just have to wait.
I'd never meant for her to over-winter at Kerrera so I hadn't prepped her properly, but the engine started after a bit of a struggle and seemed happy enough. I was still a bit disappointed to find that one of the cockpit cover side windows had blown in because all the stitching was rotten, but easily enough fixed with a few hours of sewing.
A little more worrying was finding that the flexi water tank which is teed into the side tanks crossover (should have rung some alarm bells there in hindsight!) was leaking from it's inlet pipe and filling the bilge.... No worries thought I because although my survey had noted that there was no strainer fitted to the manual pump suction it was nice clean fresh water and there was also an electric bilge pump. The manual pump didn't work nor did the electric one; I still haven't found out why the manual pump doesn't work, but once I'd emptied the bilge using the Mk1 bucket and found that although the electric bilge pump and switch were fitted and wired up, they weren't actually connected to the boat's wiring! About this time I realised that the surveyors comment that the boat's wiring was "adequately supported" was actually damning with faint praise, but I eventually managed to rig a supply to the electric pump and restore a second method of emptying the bilge.
Anyway, I had an undetermined amount of clean chlorinated water in the flexi tank and the galley foot pump was working so we had washing up water and plenty of fresh drinking water in containers, so I got the ferry over to Oban to meet Derek off the train. Then off to Tescos to resupply, and Nancy Black's where I got a spare manual pump and some other bits and pieces (nice helpful people there).
Worryingly I soon discovered that whenever you stepped anywhere near the chart-plotters watertight plug it went off then restarted, this was a bit puzzling as I had just connected the plotter directly to the plug rather than to the non watertight cigarette lighter connected to the same plug, but I checked my handiwork, all ok, however when I checked the socket I found that although it's wiring may have been adequately supported, it was actually missing terminal screws, again easily fixed but shouldn't have been necessary and one can now tapdance around the plug with no ill effects to the plotter.
Anyway, now that I believed the boat was safe and passage planning and options were prepared, we decided to set off after refuelling, but of course had to wait for the weather, however eventually we were off.
Needless to say the wind was on the nose so we were motoring southward but not too bad weather so we went down the west side of Kintyre and across to Glenarm in Ireland as the only sensible refuge from the weather. Took about 14 hours but the engine never faltered. Couldn't raise the harbour master to get marina keys by phone because apparently the council had just changed service providers without telling him, but got into a good berth, had a sumptuous feast of Heinz's best cream of tomato soup and a couple of glasses of wine and collapsed - knackered.
Next morning got some fuel off the harbour master, found that we hadn't needed to get keys from him so could have gone for a meal and a pint, and eventually got away at lunch time to catch the tide across to the west side of the Mull of Galloway.
The conditions were so good that we tried motor-sailing as we had raised the jib that morning... This was when I made some more additions to the job list... roller reefing doesn't roll, mizzen difficult to raise and then it's sheet snapped like cotton when we got hit by a small squall, and at the same time the engine failed... It restarted immediately but the oil pressure was very low so I was a bit concerned and we were seriously considering returning to Glenarm where I might have had to leave the boat until repaired. However the oil pressure settled back to normal, the sails were tidied away, the engine was running perfectly, and the sea was glassy smooth so we resumed our course to the Solway.
My mood improved as I tried the fairly ancient Navico autopilot and found that although the compass needs calibrated it held the course perfectly - it lasted 3 hours... However hand steered across the Irish Sea in glorious conditions, and as we had caught the tide, we decided to get around the Mull of Galloway to anchor on it's east side.
Needless to say, although I'd checked that the anchor windlass had power up and down, it decided to trip every 2 or 3 feet even when lowering. Eventually got it down by hand and had more soup and crashed out.
Woke up early enough for the tide hauled the anchor by hand as it was tripping every 6 inches on the way up and off we set for her new home port. Got clobbered by a big squall as we passed Kirkcudbright but she took it all in her stride and we eventually motored into Kippford.
Put the boat to bed and got Derek onto his train home and went home for the night.
Next day I took the family to see her, they were more impressed than I'd hoped, but my poor dog did not like the pontoon and lay down flat to the decking and didn't even try to get aboard. I'd also found that the most likely cause of the windlass tripping was a dry soldered connection on the trip switch, but as I had to shift the boat to a temporary mooring before coming back to work I haven't had a chance to repair it.
So now the boat is safe on a mooring just off the Kippford Slipway who are keeping an eye on her, and I'm back in Saudi trying to think what to do to get her up to scratch... New ropes so that I know they are good, original fresh water tanks to investigate and repair if required, flexible tank to be removed, engine starting to investigate and rectify, anchor windlass to repair and test, new instruments to fit... That reminds me, the reason for buying them was that the original Raytheon log never worked from day one, but I found it's wire damaged when I was rewiring the electric bilge pump, does anyone know if log transducer wires can be repaired as I know that you aren't supposed to cut them?
Anyway, despite the long list of defects I'm really looking forward to my next leave so I can get her properly sorted out. :)

User avatar
Telo
Admiral of the Red
Posts: 2491
Joined: Wed Jan 05, 2005 9:27 pm
Boat Type: Vancouver 34 Pilot
Location: Bampotterie-sur-mer
Contact:

Re: Eventually got my new boat home!

Postby Telo » Wed May 08, 2013 10:43 am

So, an uneventful passage then......

It will get better.

User avatar
Fingal
Old Salt
Posts: 472
Joined: Thu Feb 07, 2008 11:12 pm
Boat Type: Westerly Fulmar 32
Location: Edinburgh

Re: Eventually got my new boat home!

Postby Fingal » Wed May 08, 2013 12:26 pm

Well done, sounds like a typical delivery of a newly acquired boat. When I delivered my Folkboat from Blyth to Queensferry the gooseneck broke when trying to reef 2M E of the Farnes, and when it got dark we discovered the compass light was U/S. We got there more or less safely and discovered a fuel filter so full of crud it was quite a surprise the engine had kept going at all.
Ken
Fulmar 32 Fingal

User avatar
sahona
Admiral of the White
Posts: 1982
Joined: Thu Jan 03, 2008 8:17 pm
Boat Type: Marcon Claymore
Location: Clyde

Re: Eventually got my new boat home!

Postby sahona » Wed May 08, 2013 1:40 pm

I wonder if you interpreted the survey report through rose-tinted specs?
Or - was the surveyor less than thorough?
Anyway, nice to hear you got safely back, and, as Shard says, it will get better.
http://trooncruisingclub.org/ 20' - 30' Berths available, Clyde.
Cruising, racing, maintenance facilities. Go take a look, you know you want to.

User avatar
cpedw
Old Salt
Posts: 731
Joined: Fri Aug 20, 2004 11:38 am
Boat Type: Nordship 35DS
Location: Oban

Re: Eventually got my new boat home!

Postby cpedw » Wed May 08, 2013 2:23 pm

PaulJS wrote:does anyone know if log transducer wires can be repaired as I know that you aren't supposed to cut them?

I don't think there's a problem with most log cables - changing length, joining etc. Generally, the log is either a reed switch or a big coil. A magnet in the spinner either clicks the reed switch or generates a small AC voltage in the coil. Either way, speed is worked out from the frequency of either the pulses or AC. It isn't affected by the cable.

Echo sounder cables are a different matter; they can be very fussy.

(A different) Derek

PaulJS
Able Seaman
Posts: 15
Joined: Thu Oct 20, 2011 5:01 pm
Boat Type: Mayfly dinghy

Re: Eventually got my new boat home!

Postby PaulJS » Wed May 08, 2013 3:17 pm

Thanks everyone.

I'd forgotten about the non-working compass light :roll: , but thanks for the good news about the log cable. If that works I'll make do with that until winter when she comes out of the water before fixing her new instruments.


Return to “Shooting the breeze”

Who is online

Users browsing this forum: No registered users and 10 guests